Logo de aviso informador Logo de circulo informador Logo de gente bien
Lunes, 10 de Diciembre 2018

WhatsApp dejará de funcionar en algunos dispositivos en 2019

La actualización de la aplicación no será compatible con algunos sistemas operativos obsoletos

Por: SUN

Para que WhatsApp funcione de manera correcta el sistema operativo del dispositivo debe ser superior a 2.3.3 para Android, 8 para iOS, y 8.1 para Windows Phone. EL INFORMADOR / ARCHIVO

Para que WhatsApp funcione de manera correcta el sistema operativo del dispositivo debe ser superior a 2.3.3 para Android, 8 para iOS, y 8.1 para Windows Phone. EL INFORMADOR / ARCHIVO

Detrás de los lanzamientos de dispositivos móviles existe la intención de los fabricantes de sustituir de los equipos sus versiones anteriores. Lo mismo sucede con las actualizaciones para las aplicaciones, sustentadas en el sistema operativo del móvil.

Tras esta línea de actualización, a través de su blog oficial, WhatsApp publicó la lista de dispositivos compatibles con la aplicación para 2019.

Todos los dispositivos Android son compatibles cumpliendo los siguientes requisitos:

  • El sistema operativo Android sea 2.3.3 o posterior.
  • El teléfono cuenta con tarjeta SIM instalada y activa para recibir un mensaje SMS o una llamada para hacer la verificación.

Para que continúes usando WhatsApp en tu iPhone:

  • Necesitas iOS 8 o posterior. Ya no es posible crear cuentas nuevas o verificar de nuevo cuentas existentes en dispositivos iPhone con sistema operativo iOS 7.1.2.
  • El sistema operativo iOS 6 o anteriores ya no son compatibles con WhatsApp.

Dispositivos Windows Phone con estos requisitos son compatibles:

  • Contar con sistema operativo  Windows Phone 8.1 o posterior.
  • El teléfono recibe llamadas o mensajes SMS para el proceso de verificación.

Para los Nokia:

  • Anteriormente la aplicación ya había anunciado que después del 31 de diciembre de 2018, WhatsApp no será compatible con los teléfonos Nokia S40.

En el blog la compañía también señalan las fechas planeadas para que la compatibilidad con algunos sistemas operativos termine:

  • Nokia S40, hasta el 31 de diciembre de 2018.
  • Android con sistema operativo 2.3.7 o anterior, hasta el 1 de febrero de 2020.
  • iPhone con iOS 7 o anterior, hasta el 1 de febrero de 2020.
  • Para todos estos ya no es posible crear cuentas nuevas.

OF

Temas

Lee También

Comentarios